Close Window

If you wish to PRINT this page, either right click and select the Print option (if your browser supports this option), or press Control + P (Windows) or Command + P (Macintosh) to open the print dialog box.


UC FOR ENTERPRISE MANAGER (UNIVERGE MA4000) SYSTEM REQUIREMENTS

Item

Minimum Supported Configuration

Processor

1.8 GHz (32-bit, x86 and 64-bit)

RAM

≥2 GB RAM

Storage Space

≥2 GB (free space)

Video

≥1024 x 768 resolution

Drives

DVD-ROM

Input Devices

Mouse and 101 Key Keyboard

Network

100/1000 Mbps Ethernet Adapter
IPv4 and IPv6

Database

SQL Server 2012 (64-bit) Express, Standard
SQL Server 2008 R2 (32-bit/64-bit) Express, Standard
SQL Server 2008 (32-bit/64-bit) Express, Standard
SQL Server 2005 (32-bit) Express, Standard

OS

Windows Server 2008 R2 (64-bit) Standard, Enterprise, Datacenter
Windows Server 2008 (32-bit) Standard, Enterprise, Datacenter
Windows Server 2003 (32-bit) Standard, Enterprise, Datacenter
Windows 7 (32-bit/64-bit) Business, Enterprise, Ultimate
Windows 7 (32-bit/64-bit) Business N, Enterprise N, Ultimate N
Windows Vista (32-bit) Business, Enterprise, Ultimate

Applications
(see notes 1 & 2)

Internet Information Services 5.1, 6.0, or 7.5
Microsoft .NET Framework 4.0
Microsoft .NET Framework 3.5 SP1 Internet Explorer 6.0 Service Pack 2, 7.0, or 8.0
Simple Network Management Protocol Windows Management Instrumentation (WMI) SNMP Provider
Windows Installer 4.5
Windows PowerShell 1.0

NOTE 1: Microsoft .NET Framework 3.5 SP1, Windows Installer 4.5, and Windows PowerShell 1.0 are only required when installing Microsoft SQL Server 2008 Express Edition and SQL Server 2008 Management Studio Express.

NOTE 2: Simple Network Management Protocol and Windows Management Instrumentation (WMI) SNMP Provider are only required if UCE Manager receives SNMP traps from IP-PBXs for faults / RTP.

Below are the web client requirements for using UCE Manager 11.1.1:


Application

Min Version

Max Version

Microsoft Internet Explorer

7.0

9.0

Microsoft Silverlight

2.0

2.0

Below are the IP-PBX revisions that are compatible with UCE Manager 11.1.1:


IP-PBX Type

Min Version

Max Version

UNIVERGE SV8500

S1 - FID 70

S6 - FID 122

UNIVERGE SV7000

R18 - FID 23

R27 - FID 90

UNIVERGE SV7000 MPS

R19 - FID 26

R20E - FID 32

UNIVERGE NEAX 2400 IPX

R13 - FID 14

R27 - FID 90

UNIVERGE NEAX 2000 IPS

R8 - H1

R14 - P1

UNIVERGE SV8300

R1 - A1

R7 - J1

UNIVERGE SV8100

R3

R7

Below are the voice mail system versions that are compatible with UCE Manager 11.1.1:

Voice Mail System Type

Min Version

Max Version

AVST CallXpress

6.01

8.20

NEAXMail AD-64

2.3.8.8

2.5.3.5

NEAXMail AD-120

2.8.0

2.9.0

NEAXMail IM-16LX

9.0 1.1

9.0 1.1.6.6

UNIVERGE UM4730

8.1.1

11.5

UNIVERGE UM8000

11.2

11.5

UNIVERGE UM8500

3.0.0

3.5.0

UNIVERGE UM8700

8.11

8.20

 
Close Window